Freitag, 9. November 2018

Klingonenkreuzer: Kampf dem allgemeinen Verfall

Der Klingonenkreuzer stand jetzt fast zwei Wochen ohne Motor in der Werkstatt. Neben dem ewig nicht gelieferten Anlasser war das natürlich auch meinem Ausflug nach Sachsen geschuldet. Heute konnte ich endlich weitermachen.
Zusätzlich zum neuen Anlasser gab es auch gleich noch einen neuen Kabelbaum. Damit sollten, eigentlich alle elektrischen Probleme in diesem Bereich erledigt sein.
Das Neuteil ist zwar ein günstiger Nachbau, passte aber dennoch relativ problemlos. Manchmal funktionieren solche Dinge eben einfach, was eine angenehme Abwechslung darstellt.
Anschließend habe ich den Motor wieder eingebaut und mit allen Anbauteilen versehen. Allerdings funktioniert der Anlasser noch immer nicht zufriedenstellend. Zwar dreht er, im Gegensatz zum Altteil, den Motor überhaupt durch, allerdings reicht die Drehzahl nicht um den Motor zu starten. Ich vermute, dass das Relais nicht mehr in Ordnung ist. Ein korrodierter bzw. verzunderter Kontakt im Relais kann so etwas durchaus verursachen. 

Der "neue" Auspuff ist ein, günstig aus dem Slooowriders-Forum gefischtes, Gebrauchtteil. Angeblich ein Sito Plus, für mich sieht das Teil aber mehr nach einem LeoVince Touring aus. Es war zwar ein Sito Hitzeschild dabei, aber was genau der Auspuff ist bleibt doch irgendwie rätselhaft. Mir ist es aber eigentlich egal, denn wichtig war nur den nervigen Chinatopf loszuwerden.
Die anschließende, kurze Probefahrt zeigte dann, dass die Kur erfolgreich war. Der Roller läuft deutlich besser als vorher, insbesondere die extreme Anfahrschwäche mit dem Chinaauspuff ist überwunden. Das kann jetzt so bleiben.
Was keinesfalls bleiben konnte ist der durchhängende Spritzschutz. Es handelt sich hierbei um eine klassische Neos-Krankheit, von der auch mein Exemplar leider schon mehrfach befallen war.
Ursache für das Problem ist, dass die untere Befestigung für den Gepäckträger, die gleichzeitig den Spritzlappen in Position hält, weggerostet ist. Dies ist beim Neos ein Problembereich, denn die Stelle liegt unmittelbar im Spritzbereich des Hinterrades und sammelt Dreck und Feuchtigkeit.
Das fehlende Stück war zum Glück noch vorhanden, denn die Gepäckträgerschraube hatte es daran gehindert abzufallen. Substanz war ach noch genug da, also konnte ich das diesmal einfach wieder anschweißen. 
Vorher musste natürlich der Tank raus und die Querstrebe abgeschliffen werden. Zusätzlich habe ich eine Bohrung angebracht um das anzuschweißende Teil verschrauben zu können. 
Diese Vorgehensweise hat zwei Vorteile. Zum Einen ist es so fast ausgeschlossen, dass sich das Teil bewegt und nicht mehr richtig platziert ist und zum Anderen kann das Schraubenloch hinterher als Angriffspunkt dienen um das Teil zusätzlich zu verschweißen.
Genauso bin ich dann auch vorgegangen. Zunächst an den Seiten verschweißen, dann die Schraube entfernen und das Loch zuschweißen. Auf diese Weise ist der Halter zusätzlich mit dem Querrohr verbunden. 
Zum Abschloss bekam das Ganze noch eine Schicht Grundierung als ersten Rostschutz und etwas mattschwarze Farbe als Decklack verpasst.
Somit sollte sichergestellt sein, dass es nicht zu schnell wieder rostet. Bevor der Tank eingebaut werden kann muss das Trumm natürlich noch richtig trocknen. Darum war für heute erstmal Feierabend.
Als nächstes muss ich ohnehin noch einen neuen Gepäckträger besorgen. Denn das Altteil ist dermaßen marode, dass eine Instandsetzung nicht sinnvoll ist.









Keine Kommentare:

Kommentar veröffentlichen